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TEMPLATE USER 
GUIDE

This template user guide explains what this template is, why you must use it, how 
it will benefit you as a user, and how to use it. It is created for documentation spe-
cialists who are intermediate to advanced Microsoft Word users.

The formatting options built into this template should not be tampered with or 
adjusted in any way. If you have any questions, consult the specialist who devel-
oped this template. View the files in this book to see which numbering properties 
and styles are applied in certain situations.

Note: Familiarize yourself with the guide content before attempting to use the 
template.

INTRODUCTION When: Use this template when creating a new document for the company (both 
for print and web publishing).

What: This standard corporate template contains formatting features designed 
specifically for use by this company. It includes various customized components 
(e.g. page numbers, heading, and table styles). It also uses the company’s 
colours. The template ensures all documents communicate professionalism while 
invoking the brand.

Why: This template has been created to save writers time and make documenta-
tion projects easier. There is no need to fiddle, format, or make decisions. The best 
practices outlined here optimize the visual appeal and organization of information, 
increasing usability and readability. The template also ensures consistency across 
documents, by implementing a set of standards all documents adhere to.

How: For organized, formatted content, simply follow the template instructions 
and use the styles this template document contains for the outlined uses. Just 
enter your content and follow the established guidelines and styles for various 
components.

This document is based on the template. It follows the structure and style uses 
outlined by the template.

WRITING STANDARDS Refer to the company style guide for writing standards.

PAGE SET UP This section describes the page layout components of this template.
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HEADERS AND 
FOOTERS

Headers appear at the top of the document. Footers appear at the bottom of the 
document. Header and footer data is set using the document’s master page.

HEADER The header contains a solid band with the Mastering Meaning logo. Do not adjust 
the header.

FOOTER The footer contains a variable for the document name. Variables allow pre-
determined document properties to update automatically. The variable works with 
the Title and Subtitle styles. If you do not wish to add a subtitle, it will just use the 
Title style. Title your document exactly as you would like the name to appear in the 
footer. Should you change your mind, update the title and it will update in the 
footer.

HOW TO UPDATE 
FOOTER VARIABLE

1. Title your document what you would like to appear in the footer.

2. Apply the Title paragraph style.

3. If you would like to change the title/footer, update your title and the 
footer will update too.

PAGE NUMBERS The page number appears in the right corner of the footer. Leave the page number 
format as built into the template (it contains a variable).

PAGE LAYOUT The page layout refers to the margins, page size, orientation. This is also where 
the user can divide their content into columns. This template uses customized 
margins and column and margin layouts. Use the page layout built into the tem-
plate.

DOCUMENT 
FORMATTING

This section explains the colours, paragraph, and character styles that shape the 
look and feel of this template. It explains what situations to use each style in.

CORPORATE 
COLOURS

This template has been designed with the custom corporate colours. Do not adjust 
the colours of any text (headings).

These colours have already been selected and applied to the styles built into this 
template. If you use the template as instructed in this document, you will not need 
to select colours yourself. Should you need to apply these colours, they have been 
created and named in this template.
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For your reference, here are the names and RGB codes for the corporate colours. 
Use these colours (and those that complement them) if you need to add additional 
elements (such as charts or graphics) as much as possible.

PARAGRAPH 
STYLES

Paragraph styles refer to the font style, size, colour, and spacing options set for 
specific heading and body content styles. Use the paragraph designer to access the 
style built-into this template. The paragraph styles there have been customized 
specifically for this template. Heading styles have been built to automatically be 
followed by the Body paragraph style when you hit enter (except the Title style, 
which is followed by the subtitle style). An example of each paragraph style used in 
order appears below the list of different paragraph style options.

HOW TO APPLY A 
PARAGRAPH STYLE

1. Click Format > Paragraphs > Paragraph Catalog.

2. Select the text you wish to apply a paragraph style to (double-click to 
select a word, triple-click to select a line).

3. Click on the paragraph style you wish to apply.

Note: To see what paragraph styles are already applied, open the Paragraph 
Designer (CTRL +M). Click within any content and the style name will 
appear.

HEADING STYLE 
OPTIONS

Title: Start documents or chapters/sections of a larger document with a Title 
paragraph style. Also use this style for the title of your lists of figures and tables, 
your table of contents, and your index. Use this style for the title or name of your 
document, the first thing you type in the template. The title of this document uses 
the Title style. The Title style is set to extend across the main column and sidehead 
column of the page.

Heading1: Use the Heading1 paragraph style after the title of your document 
(which uses the Title paragraph style). The Heading1 paragraph style defines level 

Table 1: Corporate Colour Codes 

Colour 
Name R G B

Corporate 
Light Green

0 192 196

Corporate 
DarkGreen

0 153 76

Corporate 
Light Grey

128 128 128

Corporate 
Dark Grey

89 89 89
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one headings. Use this style to delineate main topic sections throughout your 
document. These headings appear in the sidehead column of the page layout.

Heading2: Use the Heading2 paragraph style for level two headings. These 
headings denote sub-sections that fall under your level one (Heading1) topics. 
These headings appear in the sidehead column of the page layout.

Heading3: Use the Heading3 paragraph style for level three headings. These 
denote further sub-sections that fall under your level two (Heading2) headings. 
Use level three headings sparingly. These headings appear in the sidehead column 
of the page layout.

BODY CONTENT
STYLE OPTIONS

There are a number of custom body paragraph styles available for use.

• Body: The Body style is the default; when you hit enter after using one of 
the heading styles, FrameMaker will revert to this style. Use this style for 
the majority of your content.

• Body content follows each type of heading (except for Title).

• Numbered1: Use this for the first item in a numbered list.

• Use numbered lists for task topics and numbered-step procedures.

• NumberedNext: Use this style subsequent items in a numbered list.

• Bulleted: Use this style for bulleted lists (for lists that do not indicate an 
order).

• Bulleted2: Use this style for second level bulleted lists, nested under first-
level bullet items.

CHARACTER 
STYLES

Character styles are used for emphasis. Use them sparingly.

• Emphasis: Use emphasis to highlight menu options and commands a user 
should click in a procedure. See how emphasis is used throughout this tem-
plate and refer to the company style guide for more details on how to use it 
appropriately. Do not use emphasis in place of headings, use the appropri-
ate heading paragraph style. Use emphasis instead of Word’s built-in bold 
option in most cases.

• FrameMaker bold: Only use FrameMaker’s built-in bold option for bold 
lead-ins. The shortcut is CTRL+B.

• Term: Use term to identify terms. Refer to the company style guide for 
more information. Do not use Term or Word’s built-in italics for emphasis.

• Note: Use the Note character style in conjunction with the Indented 
paragraph style to draw attention to important supplementary information 
that follows your main point or procedure. Use the Indented paragraph 
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style, then apply the Note character format to the word Note. Only use this 
for information that needs to be highlighted to get the user’s attention. 
Refer to this guide for examples and see the style guide for more informa-
tion.

HOW TO APPLY A 
CHARACTER STYLE

1. Click Format > Characters > Character Catalog.

2. Select the text you wish to apply a character style to (double-click to 
select a word, triple-click to select a line).

3. Click on the character style you wish to apply.

IMAGES AND 
TABLES

This section explains how to handle images and tables. All of these components 
must be accompanied by captions above them. Following the instructions and 
using the styles in here will ensure captions appear correctly. 

TABLES Two custom table styles have been created for this template. They appear below 
along with their names and what situations to use each in.

You may add additional rows and columns. Do not create your own tables or 
change the fonts or colours used. The tables in this template use specific table 
styles (TableTitle, CellHeading, and CellBody).

CORPORATE TABLE 1 Use this table for the majority of your tables, except for reference content. See the 
company style guide for more information.

1. Choose Table > Insert Table.

2. Choose the number of body rows, header rows, and columns to start 
with (can adjust later).

3. From the Table Format dropdown choose Corporate Table 1. The table 
below will appear.

Table 2: Corporate Table 1
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CORPORATE TABLE 2: 
REFERENCE CONTENT

Use this table for reference topics and material (like parts and product numbers).

1. Choose Table > Insert Table.

2. Choose the number of rows and columns to start with (can adjust later). 

3. From the Table Format dropdown choose Corporate Table 1. The table 
below will appear.

IMAGES Save images for use in your documents in the same folder as your document as a 
best practice. Ensure images are at least 72 DPI for web publishing and 300 DPI 
for print projects. Aim for vector over raster images, as they maintain quality 
better when resized.

Create images and visual representations using Adobe Illustrator. As a best 
practice, resize and crop images prior to importing to FrameMaker. See the 
company style guide for more information on image best practices.

Images should appear on the right with text wrapped around the left edge. Ensure 
text doesn’t run over or directly under images.

Figure 1: Sample image

Table 3: Corporate Table 2
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HOW TO INSERT AND 
POSITION IMAGES

1. Enter an empty paragraph where you would like the image to appear.

2. Apply the FigureImage style.

3. Insert > Image.

4. Browse to locate the image file on your computer.

5. Choose the DPI to import at.

6. Click Insert.

7. Click above the line that came in with your image. Apply the 
FigureCaption style. 

8. Enter the figure caption.

HOW TO RESIZE 
IMAGES

Try to resize images prior to importing them. If you must resize the image, click 
the image, grab one of the bottom corners and pull the mouse diagonally upwards 
to shrink the image. Hit Esc + M + P to shrink the frame to the image.

To crop, click the image and grab the frame where you want to start your crop. Pull 
it in to where you’d like the image cropped to. Adjust the guides as desired to crop 
the image.

REFERENCES This section explains how to create reference components for your document, 
including a table of contents, index, cross references, footnotes, and lists of tables 
and figures.

INDEX ENTRIES To create an index, you must mark index entries throughout your document and 
then generate the index. The process for both is outlined below. For more informa-
tion on how to determine what entries belong in your index, see the company style 
guide.

HOW TO MARK INDEX 
ENTRIES

1. Highlight a word you would like to appear in the index.

2. Insert > Marker.

3. In the dropdown for Marker Type, select Index.

4. Click Create.

HOW TO GENERATE 
AN INDEX

1. Insert > Standard Index.

2. A dialog will ask you if you wish to create a standalone index. Click Yes.
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Note: To group the index document with your main document you need to 
generate a book. Clicking Yes will create the index and place it and your 
main document into a book automatically.

3. Scroll down the column on the right. Select Index.

4. Click on the arrow pointing left to add the Index selection to the list of 
entries to include in the index.If you wish to change the wording of the 
entry in the index, enter what you would like to appear in the Marker 
Text box. Otherwise, leave what appears based on the word you high-
lighted. 

5. FrameMaker will generate the index as a separate document and create 
a new book file with it and your main document in it.

6. Add the title INDEX using the Title style.

7. File > Save Book As. Name your book file.

8. To update the index, update the book file. The update icon 
appears in the book panel.

CROSS 
REFERENCES

Use cross references to refer to related points and information within the same 
document. The creation process is similar to creating index entries. The company 
usually only uses cross references in longer documents. See the company style 
guide for more information.

Note: When creating cross-references, only choose headings (or table or figure 
captions). If you choose a word in a paragraph, the whole paragraph will 
appear when the cross reference is inserted (unless you choose to only 
include the page number). Company practice is to include the heading or 
caption text as well as the page number.

HOW TO CREATE A 
CROSS REFERENCE

1. Insert > Marker.

2. Select Cross-Ref from the Marker Type dropdown menu.

3. Click Create.
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HOW TO INSERT A 
CROSS REFERENCE

1. Insert > Cross-Reference.

2. From the Format dropdown, select

3. Select the Cross-Reference Marker you desire from the list.

4. Click Insert.

FOOTNOTES Use footnotes for reference information, citations, and lengthy side notes required 
directly on the document page (as opposed to at the end via endnotes or formal 
references page). Leave all of FrameMaker’s default settings for footnotes. See the 
company style guide for more information on when to use footnotes.

HOW TO INSERT A 
FOOTNOTE

1. Click where you would like the footnote number to appear.

2. Insert > Footnote.

3. The footnote will appear at the bottom of the page. Enter the 
information you would like to appear in the footnote.

Generate lists of figures, tables, and table of contents for larger documents when 
you are done writing your content. You may wish to generate your Table of Con-
tents earlier on in the process and update it as content changes.

CONTENTS Generate a Table of Contents for all documents longer than five pages. Refer to the 
company style guide for more information. Follow the instructions below to create 
your table of contents. Do not choose other settings.

HOW TO GENERATE A 
TABLE OF CONTENTS

1. Click where you would like the table of contents to appear in your docu-
ment. This should be after your cover page and before your document 
content.

2. Insert > Table of Contents > Create Standalone TOC.

3. Choose Custom Table of Contents.

4. Leave the default inclusions (Heading1 and Heading2) and leave 
Hypertext links checked off.

5. Click OK.

6. Add the title CONTENTS using the Title style.

LIST OF TABLES AND 
FIGURES

Generate a List of Figures and/or Tables for documents longer than 10 pages that 
contain more than five images and/or tables. Refer to the company style guide for 
more information. Follow the instructions below to create your List of Figures. Do 
not choose other settings. Generating these documents is very similar. Like the 
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index and TOC functions in FrameMaker, they will be generated as separate docu-
ments you should add to your document’s book file.

HOW TO GENERATE A 
LIST OF FIGURES OR 
TABLES

1. Insert > List of Tables (or Figures).

2. When asked whether you would like to create a standalone TOC or not, 
click Yes.

3. Choose the text you used for the captions for your tables or images. 
Select which list you would like to generate and use the arrow to add it 
to the list on the left.

4. Click OK.

5. Add the title LIST OF TABLES or LIST OF FIGURES using the Title style.

Note: Tables= TableTitle, Images= FigureCaption. This Template has special 
coding in the Reference pages to ensure these lists will be formatted 
properly (font, colour, tab leaders between entries and page numbers). 
If for some reason the tab leader does not appear, place your cursor 
between the entry and the page number and hit the tab key.

NUMBERING 
BOOK FILES

If your document has a generated Table of Contents and list of figures/tables, and/
or an index to be grouped in a book file, make sure you set the document 
numbering properties correctly for all your book files.

1. View the files in the book panel.

2. Right click the TOC > Numbering.

3. Page > set First Page # to 0.

4. Click Set.

5. For each of the remaining files, repeat this process, but set the page 
numbering to Continue Numbering From Previous in book.

6. Update and save the book.
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